Trámites y Servicios

Preguntas Frecuentes

Mi navegador no es Internet Explorer, ¿puedo ver las imágenes?

Sí, actualmente el plug-in está soportado por los navegadores más extendidos (Iexplorer, Netscape Navigator, Mozilla Firefox) y para las plataformas Windows, Mac OS X, Mac OS 9, UNIX y Linux. Así mismo, existen desarrollos del plug-in para Konqueror, Galeon y Opera.

Trámites Relacionados